Updated my \LaTeX packages last night and noticed that it removed the \AmS-\LaTeX package as it was obsolete. Ran the Beamer project I’m working on and a few of the slides were broken; random text inserted on the Title Slide where commands had not been recognised, and some formulae spacing and layout issues elsewhere.

After a bit of searching I found that the package had been replaced by \AmS~math and \AmS~cls. Used the package manager to install, but the first two CTAN mirrors I tried returned “unknown file length” errors. Got both packages at the third attempt, and all is now running fine again.

Advertisements